Skip to main content

Posts

Block torrent and all p2p on mikrotik

In this post I want to show you how to block torrent downloading from all peer to peer software (such as Bearshare, uTorrent, etc) using mikrotik.
These are the steps:

1. /ip firewall layer7-protocol
add name=Torrent regexp="^( bittorrent protocol|azver $|get /scrape\?info_hash=)|d1:ad2:id20:| ’7P\)[RP]"


2. /ip firewall filter
add action=add-src-to-address-list chain=forward layer7-protocol=Torrent address-list=TorrentUser address-list-timeout=1h disabled=no

3. /ip firewall filter
add action=drop chain=forward protocol=udp dst-port=!153,47 src-address-list=TorrentUser disabled=no

4.  /ip firewall filter
add action=drop chain=forward protocol=tcp dst-port=!80,443,8291,22,23,25,110,1723,5050,993,587,8728,465,21,143 src-address-list=TorrentUser disabled=no

 Feel free to customize the script, eg: you want to add exception :)
Recent posts

Man pays off $74K in student loans in 2 years

When Matthew Burr finished his master's degree in 2011, he figured he owed about $50,000.
But he was in for a surprise. "The number was almost $15,000 more than I'd previously estimated," he remembers.
Between the $65,000 from 18 months working on a master's degree in Human Resources and Industrial Relations from theUniversity of Illinois School of Labor and Employment Relations, and about $9,000 remaining from his undergraduate debt, he was nearly $74,000 in the red.
 "I wasn't going to be one of those statistics where the loan balloons to $150,000 with interest," Burr recalls. "Right out of grad school, I got a job as a human resources manager at a paper mill with a starting salary of about $80,000, plus a sign on bonus and relocation. I didn't even wait the six-month grace period to start paying off my loans."
In 2012, he managed to repay more than $42,000. The next year he paid off nearly $27,000, and finally, this year, h…

Error message when you open, preview or save an attachment in Outlook

When you try to open or save an e-mail attachment, you may receive the following error message
" Cannot save the attachment. Cannot create file: file name. Right-click the folder you want to create the file in and click Properties on the shortcut menu to check your permissions for the folder. "
This issue may occur when the Temporary Internet Files folder is stored on a server on which you do not have sufficient permissions.

To fix this problem, Download this file then click Run in the File Download dialog box, and follow the steps in the wizard.

Notes:
This wizard may be in English only. However, the automatic fix also works for other language versions of Windows. If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem. Applies to: Microsoft Outlook 2000 Standard Edition, Microsoft Office Outlook 2003 and 2010.

Outlook: Hyperlinks not working

When you click a hyperlink in Microsoft Outlook, you receive one of the following error messages, depending on your Outlook version:
" This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator. "

" Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk. "
To fix this problem, Download this file then click Run in the File Download dialog box, and follow the steps in the wizard.
Notes:
This wizard may be in English only. However, the automatic fix also works for other language versions of Windows. If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer, login as the user that has the problem. For Windows 7, Windows Vista, Windows XP, Windows Server 2008 and Windows Server 2003  Applies to: Microsoft Outlook 2013, 2010, 2007, 2003 and Mi…

Educational Insurance (part I)

As a Financial Planner, aka Financial Adviser ( if I was given the nickname Wealth Planner / Adviser and Divorce Planner ) is important to convey information fully and clearly. Well, because this week topic talks about Educational Insurance, to clarify further and makes it no misunderstanding, then I'll explain in more detail here.

Why do I raise the topic of Educational Insurance because many people are starting to concern about the preparation of education funding, so they are looking for this educational insurance product, but then shocked after seeing their policy (after analysis) that often goes wrong... (accidentally or intentionally huh ?) against the education insurance policy.

Lets start back a bit to the old days (before unit link born), Educational Insurance products are offered using traditional Wholelife or endowment. Well, with Wholelife / Endowment usually there are period or withdrawal of funds such as when children entering elementary school, junior high, high scho…

This Cook Book Teach How to Mix Cocktails With Semen

Tomix thecocktail,requiredknowledge of thecomposition of thebeverages thatfit soit feels good.Commonlyusedmaterialsarealcoholic beveragesandnonalcoholicbeveragessuch asjuices.However,headdsan unusualingredient, semen!

ItisPhotenhauer, the man fromthe Bay Area,the UnitedStates,which addsthesemento his cocktailcuisine andconcoction.He evensharethe recipe on thetwobookshe haspublished,namely"NaturalHarvest:ACollectionofSemen-BasedRecipes'and 'Semenology:TheCementBartender's Handbook'.

Inthe secondbook,Photenhauerwriteobtainingsemen,mixingand servingas an entreeorcocktail,as well astips onstoringsemen.In fact healso givestips onimprovingsementaste.

Whysemen?AccordingPhotenhauer, semencan beproduced cheaplyand readily availableeverywhere.The manwasalsofoundsemennutritious,hasan amazingtexture,andsuitable for usein cooking."Despite thesepositivequalities, semenremains neglectedas a food.Hopefullythis bookcan change," saidPhotenhauer.

And hepromotedthatsemenis a ma…

Compared With Green Cabbage, Red Cabbage Have Higher Nutrition

As well asspinach, cabbagealsoin greenand red. Widely used tomixsalad, vegetables, orstir. Not onlythe colorsaredifferent, butthe contentis not the same nutrition.

Everyday, people are advisedto consume fruitsandvegetablesabout 5servings. Becausefruitsand vegetables havea highnutritional contentandable to meet thebody's need forvitaminsand minerals. From the start offiber, vitaminsA,C, as well as antioxidantsand other nutrientsin fruits and vegetablesare verysupportivehealth.

Includingcabbage, which is availablein redandgreen. In comparison, per 80gram, greencabbagecontains1.8 gramsof fiber, while thered cabbagecontains1.5 gramsof fiber. Fiber is veryimportant to supporta healthy digestive systemand preventsconstipation.

The content ofpotassiuminthecabbageis also quite high. In 80grams ofred cabbagecontains 170mg ofpotassium, higher than thesameamount ofgreencabbagethathas 119mg ofpotassium. Potassiumis neededtomaintainthe heart rateandalso goodforworkingmuscles andbones.

Meanwhile,ca…