Skip to main content

Popular posts from this blog

Man pays off $74K in student loans in 2 years

When Matthew Burr finished his master's degree in 2011, he figured he owed about $50,000.
But he was in for a surprise. "The number was almost $15,000 more than I'd previously estimated," he remembers.
Between the $65,000 from 18 months working on a master's degree in Human Resources and Industrial Relations from theUniversity of Illinois School of Labor and Employment Relations, and about $9,000 remaining from his undergraduate debt, he was nearly $74,000 in the red.
 "I wasn't going to be one of those statistics where the loan balloons to $150,000 with interest," Burr recalls. "Right out of grad school, I got a job as a human resources manager at a paper mill with a starting salary of about $80,000, plus a sign on bonus and relocation. I didn't even wait the six-month grace period to start paying off my loans."
In 2012, he managed to repay more than $42,000. The next year he paid off nearly $27,000, and finally, this year, h…

Block torrent and all p2p on mikrotik

In this post I want to show you how to block torrent downloading from all peer to peer software (such as Bearshare, uTorrent, etc) using mikrotik.
These are the steps:

1. /ip firewall layer7-protocol
add name=Torrent regexp="^( bittorrent protocol|azver $|get /scrape\?info_hash=)|d1:ad2:id20:| ’7P\)[RP]"


2. /ip firewall filter
add action=add-src-to-address-list chain=forward layer7-protocol=Torrent address-list=TorrentUser address-list-timeout=1h disabled=no

3. /ip firewall filter
add action=drop chain=forward protocol=udp dst-port=!153,47 src-address-list=TorrentUser disabled=no

4.  /ip firewall filter
add action=drop chain=forward protocol=tcp dst-port=!80,443,8291,22,23,25,110,1723,5050,993,587,8728,465,21,143 src-address-list=TorrentUser disabled=no

 Feel free to customize the script, eg: you want to add exception :)

Cara Mengobati Penyakit Hernia Pada Bayi Yang Baru Lahir, Tanpa Operasi

Hernia atau lebih sering disebut penyakit turun berok adalah penyakit yang lebih lazim diderita oleh laki-laki atau pria yang memiliki bagian khusus pada rongga perut untuk mendukung fungsi alat kelaminnya. Hernia menurut penyebabnya dapat dibedakan menjadi dua, yaitu hernia bawaan (terjadi kelainan sejak lahir) dan hernia dapatan. Sedang menurut letak penyakit tersebut pada tubuh, hernia dibedakan antara lain Hernia Inguinal, Umbilical, Femoral, Diafragma, dll.